




<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"682825","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":1114,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="RDWb5pprM&#x2F;Mv6XBc+6QVBkS3Yg63KUaGkXPJfd6Cgck="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Yesterday at The International Surface Event (TISE), Mohawk demonstrated its new Airo carpet—a product that Tom Lape, Mohawk Residential president, calls “a new category in soft flooring” for both its unique construction and simplified installation. Partnering with Netherlands-based sustainability technology firm DSM-Niaga, Lape added “USF, or Unified Soft Flooring, is a new product platform that marries installation ease with a host of consumer benefits.” Josse Kunst, DSM-Niaga’s general manager, stated the creation of Airo took four years. “We had to ask, ‘How do we redesign . . .">
    <meta name="keywords" content="Carpet Trends,flooring installers,flooring technology,installing carpet,residential market trends,flooring contractors,flooring retailers">
    <link href="http://www.fcimag.com/rss/articles" rel="alternate" title="Floor Covering  RSS Feed" type="application/rss+xml" />
    
    <meta content="Mohawk: Installing Airo Carpet Requires No Stretching" property="og:title" />
<meta content="Yesterday at The International Surface Event (TISE), Mohawk demonstrated its new Airo carpet&amp;mdash;a product that Tom Lape, Mohawk Residential president, calls &amp;ldquo;a new category in soft flooring&amp;rdquo; for both its unique construction and simplified installation." property="og:description" />
<meta content="http://www.fcimag.com/ext/resources/FCI/Home/Images/Events2/airo-demo.jpg?1484936537" property="og:image" />
<meta content="Article" property="og:type" />
<meta content="Mohawk: Installing Airo Carpet Requires No Stretching" name="twitter:title" />
<meta content="Yesterday at The International Surface Event (TISE), Mohawk demonstrated its new Airo carpet&amp;mdash;a product that Tom Lape, Mohawk Residential president, calls &amp;ldquo;a new category in soft flooring&amp;rdquo; for both its unique construction and simplified installation." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="http://www.fcimag.com/ext/resources/FCI/Home/Images/Events2/airo-demo.jpg?1484936537" name="twitter:image" />
      
  
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Floor+Install+News" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="Michael+Chmielecki" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcsk5wmal00000knbw1fwn2lr_6o8r' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="flooring+installers;installing+carpet;Carpet+Trends;residential+market+trends;flooring+technology" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1484637616" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1484637616" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1484637616" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1484637616" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1484637616" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>Mohawk: Installing Airo Carpet Requires No Stretching | 2017-01-20 | Floor Covering</title>
    <link href="/stylesheets/blessed/application-blessed1.css?1484637616" media="screen" rel="stylesheet" type="text/css" />
<link href="/stylesheets/blessed/application.css?1484637616" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1484637616" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/fcimag.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1484637616" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-436343-19', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1484636987" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"page_name":"mohawk__installing_airo_carpet_requires_","topic":["floor_install_news"],"keyword":["flooring_installers","installing_carpet","carpet_trends","residential_market_trends","flooring_technology"],"reg_user":"false","id":"93066"};
  console.dir(targeting);
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-controller="articles">
    
      <div class="" data-controller="articles" data-action="show" data-dfp-prefix="/52040140/fci">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.8 53.7" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <path d="M52.4.3h15.4v52H52.4V.3zM71 30.4c0-4.8-.1-9.6-.3-14.2h14.7l.2 6.3h.1c2.4-5.1 6.4-7.7 11.6-7.7 4.5 0 12.4 2.2 12.4 15.9v21.6H94.8V32.9c0-5.3-1.5-7.2-4-7.2-3.4 0-4.9 3-4.9 8.6v18H71V30.4zM134.9 26.6c-.2-1.7-.8-2.7-1.6-3.3-.9-.6-2-.9-3.3-.9-2.4 0-4.2 1.2-4.2 3.2 0 2.1.5 2.7 7.1 4l5.1 1.1c7.9 1.7 11.9 4 11.9 11.2 0 8-5.6 11.8-18.7 11.8-16.1 0-19.8-4-20.1-11.8h13.6c.3 1.5.7 2.6 1.5 3.3.9.7 2.1.9 3.9.9 3.3 0 5.1-1 5.1-3.2 0-2.4-1-3-6.9-4.2l-10-2.2c-4.4-1-6.6-4.5-6.6-8.7 0-9.2 6.7-12.9 18.3-12.9 11.3 0 18.5 2.2 18.5 11.8h-13.6zM170.7 13.8v2.4h7.5v10.1h-7.5v10.5c0 4.5 1.6 6.4 5 6.4.7 0 1.7-.1 2.7-.5v9.6c-1.8.6-6.5 1.4-10.1 1.4-9.4 0-12.2-3.5-12.2-14.8V26.3h-4.2V16.2h4v-2.4h14.8zM181.4 26.6c.2-4.7 2.6-7.6 6-9.4 3.4-1.8 7.7-2.4 11.6-2.4 13.3 0 19.3 4 19.3 15.5v17.2c0 1.4.1 2.8.4 4.8h-13.2l-.3-5.2c-2.8 5-6.8 6.6-12 6.6-3.2 0-6.4-.2-8.5-1.4-2.6-1.4-4.8-4.4-4.8-9.2 0-10.8 9.5-12.9 20-12.9h4.1v-2c0-3-1.1-5.8-4.3-5.8-3.4 0-4.5 1.9-4.8 4.2h-13.5zm20.7 10.5c-5.8 0-8 1.8-8 4.8 0 2.1 1.3 4.1 3.8 4.1 3.7 0 6-3.5 6-7.8V37h-1.8zM236.7.3v52h-14.9V.3h14.9zM254.4.3v52h-14.9V.3h14.9zM271.5 37.1c0 6.1 1.7 8.9 5.1 8.9 2.9 0 4-1.9 4.4-4.2h14.6c-.5 6-5.7 11.8-18.8 11.8-11.9 0-19.9-5.5-19.9-19.2 0-14 8.3-19.7 19.5-19.7 9.7 0 19.5 4.4 19.5 20.4V37h-24.4zm9.9-6.9c0-4.7-1.6-7.8-5-7.8-3.2 0-5 3-5 7.8h10zM298.7 29.6c0-5.5 0-10.3-.3-13.5h14.3l.4 9.2h.1c2-8.8 5.5-10.2 11.6-10.6v14H322c-6.4 0-8.4 4.1-8.4 10.8v12.7h-14.9V29.6z"/>
      <g fill="#BC141A">
        <path d="M70.8.4h8.7v2.5h-5.3v1.6h4.9V7h-4.9v3.7h-3.4V.4zM80.4.4h3.4v7.4h5.3v2.7h-8.7V.4zM95.4 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4S93.4 0 95.4 0zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9.9 2.9 2.3 2.9zM107.9 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4.1-5.2 3.9-5.4 5.9-5.4zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9 1 2.9 2.3 2.9zM115 .4h7.2c1 0 1.6.1 2 .4.6.4 1.2 1.4 1.2 2.5 0 1-.3 2-1.3 2.3.5.2.9.7 1 1.6l.1 2.2c0 .5.2.9.4 1.2h-3.7c-.1-.3-.1-.7-.2-1.9 0-.8-.3-1.2-.9-1.2h-2.4v3.1H115V.4zm3.4 4.4h2.4c.7 0 .9-.3.9-1 0-.8-.4-1-1-1h-2.4v2zM142.6 6.6c-.2 1.3-.6 2.4-1.4 3.2-.8.7-2.1 1.2-4.2 1.2s-5.9-.2-5.9-5.4c0-5.3 3.8-5.4 5.9-5.4 2 0 5.2.3 5.7 4.3h-3.8c-.1-.7-.5-1.8-1.8-1.8-1.4 0-2.3.8-2.3 2.9s.9 2.9 2.1 2.9c1.1 0 1.7-.5 2-1.8h3.7zM149.3 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4s3.8-5.4 5.9-5.4zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9.9 2.9 2.3 2.9zM155 .4h3.7l1.9 6.5 1.9-6.5h3.7l-3.9 10.2h-3.6L155 .4zM166.6.4h9.1v2.5H170v1.4h5.3v2.5H170v1.4h5.8v2.5h-9.1V.4zM176.9.4h7.2c1 0 1.6.1 2 .4.6.4 1.2 1.4 1.2 2.5 0 1-.3 2-1.3 2.3.5.2.9.7 1 1.6l.1 2.2c0 .5.2.9.4 1.2h-3.7c-.1-.3-.1-.7-.2-1.9 0-.8-.3-1.2-.9-1.2h-2.4v3.1h-3.4V.4zm3.4 4.4h2.4c.7 0 .9-.3.9-1 0-.8-.4-1-1-1h-2.4v2zM188.5.4h3.4v10.2h-3.4V.4zM193.6.4h3.9L201 6V.4h3.3v10.2h-3.7L197 4.9v5.7h-3.3V.4zM212.1 4.7h4.8v5.8h-1.5l-.4-.9c-.9.9-2 1.3-3.9 1.3-2.4 0-5.6-.7-5.6-5.4 0-4.5 3-5.5 5.6-5.5 3.8 0 5.6 1.2 5.8 3.8h-3.8c-.1-.5-.3-.9-.7-1-.3-.2-.7-.2-1.2-.2-1.4 0-2.3.8-2.3 2.9 0 1.9.8 2.9 2.5 2.9 1.1 0 1.7-.5 1.9-1.3h-1.4V4.7z"/>
      </g>
      <path fill="#BC141A" d="M0 .3h49.3v29.5H0V.3zm4.4 24.4h5.8v-7.2h7.6V13h-7.6v-2.4H19V5.8H4.4v18.9zm32.5-11.9c-.5-4.8-3.4-7.5-8.6-7.5-5.8 0-9.6 4-9.6 9.9 0 5.6 3.5 9.9 9.6 9.9 5.6 0 8.7-4.1 8.7-7.9h-5.7c-.3 1.8-1.1 3.2-3.1 3.2-2.7 0-3.6-2.7-3.6-5.2s.9-5.2 3.6-5.2c2.4 0 2.9 2.1 3.1 2.8h5.6zm1.2 11.9h5.8v-19h-5.8v19z"/>
    </svg>
  </a>
</div>

        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/FCIMagazine" target="_blank"class="facebook"></a>
<a href="https://twitter.com/FCIMag" target="_blank"class="twitter"></a>
<a href="http://www.linkedin.com/groups/FCI-Magazine-4644707?gid=4644707&mostPopular=&trk=tyah" target="_blank"class="linkedin"></a>
<a href="http://www.youtube.com/user/FCIMag" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.8 53.7" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <path d="M52.4.3h15.4v52H52.4V.3zM71 30.4c0-4.8-.1-9.6-.3-14.2h14.7l.2 6.3h.1c2.4-5.1 6.4-7.7 11.6-7.7 4.5 0 12.4 2.2 12.4 15.9v21.6H94.8V32.9c0-5.3-1.5-7.2-4-7.2-3.4 0-4.9 3-4.9 8.6v18H71V30.4zM134.9 26.6c-.2-1.7-.8-2.7-1.6-3.3-.9-.6-2-.9-3.3-.9-2.4 0-4.2 1.2-4.2 3.2 0 2.1.5 2.7 7.1 4l5.1 1.1c7.9 1.7 11.9 4 11.9 11.2 0 8-5.6 11.8-18.7 11.8-16.1 0-19.8-4-20.1-11.8h13.6c.3 1.5.7 2.6 1.5 3.3.9.7 2.1.9 3.9.9 3.3 0 5.1-1 5.1-3.2 0-2.4-1-3-6.9-4.2l-10-2.2c-4.4-1-6.6-4.5-6.6-8.7 0-9.2 6.7-12.9 18.3-12.9 11.3 0 18.5 2.2 18.5 11.8h-13.6zM170.7 13.8v2.4h7.5v10.1h-7.5v10.5c0 4.5 1.6 6.4 5 6.4.7 0 1.7-.1 2.7-.5v9.6c-1.8.6-6.5 1.4-10.1 1.4-9.4 0-12.2-3.5-12.2-14.8V26.3h-4.2V16.2h4v-2.4h14.8zM181.4 26.6c.2-4.7 2.6-7.6 6-9.4 3.4-1.8 7.7-2.4 11.6-2.4 13.3 0 19.3 4 19.3 15.5v17.2c0 1.4.1 2.8.4 4.8h-13.2l-.3-5.2c-2.8 5-6.8 6.6-12 6.6-3.2 0-6.4-.2-8.5-1.4-2.6-1.4-4.8-4.4-4.8-9.2 0-10.8 9.5-12.9 20-12.9h4.1v-2c0-3-1.1-5.8-4.3-5.8-3.4 0-4.5 1.9-4.8 4.2h-13.5zm20.7 10.5c-5.8 0-8 1.8-8 4.8 0 2.1 1.3 4.1 3.8 4.1 3.7 0 6-3.5 6-7.8V37h-1.8zM236.7.3v52h-14.9V.3h14.9zM254.4.3v52h-14.9V.3h14.9zM271.5 37.1c0 6.1 1.7 8.9 5.1 8.9 2.9 0 4-1.9 4.4-4.2h14.6c-.5 6-5.7 11.8-18.8 11.8-11.9 0-19.9-5.5-19.9-19.2 0-14 8.3-19.7 19.5-19.7 9.7 0 19.5 4.4 19.5 20.4V37h-24.4zm9.9-6.9c0-4.7-1.6-7.8-5-7.8-3.2 0-5 3-5 7.8h10zM298.7 29.6c0-5.5 0-10.3-.3-13.5h14.3l.4 9.2h.1c2-8.8 5.5-10.2 11.6-10.6v14H322c-6.4 0-8.4 4.1-8.4 10.8v12.7h-14.9V29.6z"/>
      <g fill="#BC141A">
        <path d="M70.8.4h8.7v2.5h-5.3v1.6h4.9V7h-4.9v3.7h-3.4V.4zM80.4.4h3.4v7.4h5.3v2.7h-8.7V.4zM95.4 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4S93.4 0 95.4 0zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9.9 2.9 2.3 2.9zM107.9 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4.1-5.2 3.9-5.4 5.9-5.4zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9 1 2.9 2.3 2.9zM115 .4h7.2c1 0 1.6.1 2 .4.6.4 1.2 1.4 1.2 2.5 0 1-.3 2-1.3 2.3.5.2.9.7 1 1.6l.1 2.2c0 .5.2.9.4 1.2h-3.7c-.1-.3-.1-.7-.2-1.9 0-.8-.3-1.2-.9-1.2h-2.4v3.1H115V.4zm3.4 4.4h2.4c.7 0 .9-.3.9-1 0-.8-.4-1-1-1h-2.4v2zM142.6 6.6c-.2 1.3-.6 2.4-1.4 3.2-.8.7-2.1 1.2-4.2 1.2s-5.9-.2-5.9-5.4c0-5.3 3.8-5.4 5.9-5.4 2 0 5.2.3 5.7 4.3h-3.8c-.1-.7-.5-1.8-1.8-1.8-1.4 0-2.3.8-2.3 2.9s.9 2.9 2.1 2.9c1.1 0 1.7-.5 2-1.8h3.7zM149.3 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4s3.8-5.4 5.9-5.4zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9.9 2.9 2.3 2.9zM155 .4h3.7l1.9 6.5 1.9-6.5h3.7l-3.9 10.2h-3.6L155 .4zM166.6.4h9.1v2.5H170v1.4h5.3v2.5H170v1.4h5.8v2.5h-9.1V.4zM176.9.4h7.2c1 0 1.6.1 2 .4.6.4 1.2 1.4 1.2 2.5 0 1-.3 2-1.3 2.3.5.2.9.7 1 1.6l.1 2.2c0 .5.2.9.4 1.2h-3.7c-.1-.3-.1-.7-.2-1.9 0-.8-.3-1.2-.9-1.2h-2.4v3.1h-3.4V.4zm3.4 4.4h2.4c.7 0 .9-.3.9-1 0-.8-.4-1-1-1h-2.4v2zM188.5.4h3.4v10.2h-3.4V.4zM193.6.4h3.9L201 6V.4h3.3v10.2h-3.7L197 4.9v5.7h-3.3V.4zM212.1 4.7h4.8v5.8h-1.5l-.4-.9c-.9.9-2 1.3-3.9 1.3-2.4 0-5.6-.7-5.6-5.4 0-4.5 3-5.5 5.6-5.5 3.8 0 5.6 1.2 5.8 3.8h-3.8c-.1-.5-.3-.9-.7-1-.3-.2-.7-.2-1.2-.2-1.4 0-2.3.8-2.3 2.9 0 1.9.8 2.9 2.5 2.9 1.1 0 1.7-.5 1.9-1.3h-1.4V4.7z"/>
      </g>
      <path fill="#BC141A" d="M0 .3h49.3v29.5H0V.3zm4.4 24.4h5.8v-7.2h7.6V13h-7.6v-2.4H19V5.8H4.4v18.9zm32.5-11.9c-.5-4.8-3.4-7.5-8.6-7.5-5.8 0-9.6 4-9.6 9.9 0 5.6 3.5 9.9 9.6 9.9 5.6 0 8.7-4.1 8.7-7.9h-5.7c-.3 1.8-1.1 3.2-3.1 3.2-2.7 0-3.6-2.7-3.6-5.2s.9-5.2 3.6-5.2c2.4 0 2.9 2.1 3.1 2.8h5.6zm1.2 11.9h5.8v-19h-5.8v19z"/>
    </svg>
  </a>
</div>
          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1">FCI Digital Edition
</a></li><li class='level2-li  last'><a href="/publications/3/editions/1204" class="link1">Archives</a></li></ul></li><li class='level1-li  '><a href="/topics/2644-web-exclusives" class="link2">Web Exclusives</a><ul class='level2'><li class='level2-li first last'><a href="/topics/3921-en-espanol" class="link1">En Español
</a></li></ul></li><li class='level1-li  '><a href="/topics/2645-products" class="link2">Products</a><ul class='level2'><li class='level2-li first '><a href="/topics/2649-flooring-adhesives-and-grouts" class="link1">Flooring Adhesives</a></li><li class='level2-li  '><a href="/topics/2646-hard-surface-flooring-installation" class="link1">Hard Surface Installation
</a></li><li class='level2-li  '><a href="/topics/2647-soft-surface-flooring-installation" class="link1">Soft Surface Installation
</a></li><li class='level2-li  '><a href="/topics/3916-flooring-underlayment-and-cushion" class="link1">Underlayment/Cushion
</a></li><li class='level2-li  '><a href="/topics/3918-ceramic-tile-grouts-mortars
" class="link1">Ceramic Tile Grouts &amp; Mortars
</a></li><li class='level2-li  '><a href="/topics/3919-self-levelers-and-membranes" class="link1">Self-Levelers and Membranes
</a></li><li class='level2-li  '><a href="/topics/2678-moisture-problems-and-solutions" class="link1">Moisture Problems and Solutions
</a></li><li class='level2-li  last'><a href="/topics/2654-flooring-installation-tools" class="link1">Tools</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">Sectors</a><ul class='level2'><li class='level2-li first '><a href="/topics/2651-residential-flooring" class="link1">Residential
</a></li><li class='level2-li  '><a href="/topics/2652-commercial-flooring" class="link1">Commercial
</a></li><li class='level2-li  last'><a href="/topics/2653-installation-how-to" class="link1">How-To
</a></li></ul></li><li class='level1-li  '><a href="/topics/2650-columns" class="link2">Columns</a><ul class='level2'><li class='level2-li first last'><a href="/topics/3920-namba-on-floor-installs" class="link1">Namba on Floor Installs
</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">More</a><ul class='level2'><li class='level2-li first '><a href="/flooring-installation-resources" class="link1">Flooring Installation Resources</a></li><li class='level2-li  '><a href="/directories/2169-directory-buying-guide" class="link1">FCI Buying Guide</a></li><li class='level2-li  '><a href="/installation-awards" class="link1">FCI Installation Awards</a></li><li class='level2-li  '><a href="/flooring-group" class="link1">Flooring Group
</a></li><li class='level2-li  '><a href="/classifieds" class="link1">Classifieds
</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">eNewsletter
</a></li><li class='level2-li  '><a href="/events" class="link1">Calendar of Events
</a></li><li class='level2-li  '><a href="/products" class="link1">The FCI Store
</a></li><li class='level2-li  '><a href="http://www.clearseasresearch.com/" class="link1" target="_blank">Market Research
</a></li><li class='level2-li  last'><a href="http://www.orangetapmarketing.com/" class="link1" target="_blank">Custom Content &amp; Marketing Services
</a></li></ul></li><li class='level1-li  '><a href="/media" class="link2">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1">Videos</a></li><li class='level2-li  '><a href="/events/category/2141" class="link1">Webinars
</a></li><li class='level2-li  last'><a href="/media/photos" class="link1">Photos</a></li></ul></li><li class='level1-li  '><a href="http://www.floortrendsmag.com/talkfloor" class="link2" target="_blank">Talkfloor</a></li><li class='level1-li  '><a href="/contactus" class="link2">Contact</a></li><li class='level1-li  last'><a href="http://bnpsolutions.com/bnp-brands/architecture-engineering-and-construction/floor-covering-installer/" class="link2" target="_blank">Advertise</a></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Mohawk: Installing Airo Carpet Requires No Stretching</div>
    

    

    <span class="topics"><a href="/topics/2674-floor-install-news" class="topic">Floor Install News</a></span>

    


    <h1 class="headline">Mohawk: Installing Airo Carpet Requires No Stretching</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.fcimag.com/ext/resources/FCI/Home/Images/Events2/airo-demo.jpg?1484936537); background-size: cover"><img alt="Airo installation demo at TISE" src="//www.fcimag.com/ext/resources/FCI/Home/Images/Events2/airo-demo.jpg?1484936537" /></div>

      <figcaption class="article-featured-image__caption"><p>Mohawk&rsquo;s Tom Lape discusses the benefits of Airo carpet during an installation demonstration of the product at TISE.</p>
</figcaption>
  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">January 20, 2017</div>

        <div class="author"><a href="/authors/1933-michael-chmielecki">Michael Chmielecki</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/5873-carpet-trends">Carpet Trends</a>  /  <a href="/keywords/2903-flooring-installers">flooring installers</a>  /  <a href="/keywords/5921-flooring-technology">flooring technology</a>  /  <a href="/keywords/5804-installing-carpet">installing carpet</a>  /  <a href="/keywords/5920-residential-market-trends">residential market trends</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>Yesterday at The International Surface Event (TISE), Mohawk demonstrated its new Airo carpet&mdash;a product that Tom Lape, Mohawk Residential president, calls &ldquo;a new category in soft flooring&rdquo; for both its unique construction and simplified installation.</p>

<p>Partnering with Netherlands-based sustainability technology firm DSM-Niaga, Lape added &ldquo;USF, or Unified Soft Flooring, is a new product platform that marries installation ease with a host of consumer benefits.&rdquo;</p>

<p>Josse Kunst, DSM-Niaga&rsquo;s general manager, stated the creation of Airo took four years. &ldquo;We had to ask, &lsquo;How do we redesign carpet in such a way as to use the purest materials that can be recycled over and over again, while also being easy to install?&rsquo;&rdquo;</p>

<p>Lape added, &ldquo;Carpet has been made the same way the last 50 years. Half of the weight of the carpet provides no value except for holding the product together. The face fiber does all the work and sees all the wear. With Airo, the face fiber, binder and backing are all polyester, fusion-bonded together. The result is a product with tremendous strength, flexibility and dimensional stability. And since it&rsquo;s made of 100% PET, It can also be fully recycled into new backing and fiber.&rdquo;</p>

<p>He said Airo&rsquo;s dimensional stability will keep the knee kickers, power stretchers, tack strip and seaming irons stored in the back of installers&rsquo; vans and off the job site. &ldquo;All you need to install Airo is a cutting tool, double-sided tape and a T-square. Because this product has total dimensional stability, it has no tension that needs to be removed.&rdquo;</p>

<p>This feature of the product leads to other installation shortcuts, too. &ldquo;Airo can very easily wrap around edge nosing on stairs. And in the common bird cage with bannisters, one simply needs to trace cut and lay the product right around the edge. Also, you can patch this product easily. Essentially, the more complex the installation, the easier Airo&rsquo;s technology makes it.&rdquo;</p>

<p>Lape noted that the product also requires no acclimation time and is not affected by humidity. &ldquo;It can be folded, bended and rolled and it will naturally drape back to its original shape. You can store it in a warehouse at 75 degrees, drive it over on a truck in 28-degree weather, and it will still lay right down. We&rsquo;ve had it from high humidity to no humidity in projects in Georgia. There has been no delamination, no yarn loss, no complaints and no movement.&rdquo;</p>

<p>He added that the product can be installed over any type of substrate, including gypcrete, wood and concrete. The company is currently evaluating whether the product can be used with underfloor radiant heating systems.</p>

<p>When asked by <em>FCI</em> if the installation ease of the product will make carpet a DIY purchase, Lape noted, &ldquo;I can&rsquo;t see a consumer wanting to take the risk of installing their own carpet. Most consumers don&rsquo;t want to make a bad cut or move their own furniture. And not a lot of consumers will want to put down a 40 to 65 oz. product on their own. It&rsquo;s still a do-it-for-me product, not a do-it-yourself one.&rdquo;</p>

<p>For more information, visit <a href="https://www.mohawkflooring.com/" target="_blank">mohawkflooring.com</a>.</p></div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? Click here to subscribe to <em><a href="https://bnp.sub-forms.com/BNP6207_Jnnew?pk=WARTCL">Floor Covering Installer</a>&nbsp;&nbsp;</em>Magazine&nbsp;</span></p>
      </div>

    </div>
  </section>


      <div class="recent-articles">
        <h3 class="feature-title">
    Recent Articles by <a href="/authors/1933-michael-chmielecki">Michael Chmielecki</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="http://www.fcimag.com/articles/92991-defining-the-installation-crisis" rel="">Defining the Installation Crisis</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.fcimag.com/articles/92997-product-interview-stauf-lvp-777-pro-lux-adhesive" rel="">Product Interview: Stauf LVP-777 Pro-Lux Adhesive</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.fcimag.com/articles/92915-planning-for-moisture-issues-in-flooring-installations" rel="">Planning for Moisture Issues in Flooring Installations</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="http://www.fcimag.com/articles/92922-fci-installation-awards-the-winners" rel="">2016 FCI Installation Awards: The Winners</a></h2>
	  </div>
</div>


      </div>

        <div class="article-author-bio">
    <div class="records">
        <div class="record">
            <div class="author_image"><img alt="Michael-chmielecki-200px" border="0" src="//www.fcimag.com/ext/resources/images/Author-Images/Michael-Chmielecki-200px.png?1428694831" /></div>

            <div class="author_bio ">Michael Chmielecki has been writing about the floor covering industry for BNP Media since 2002. As editor of <em>FCI</em>, he is always seeking ways to better connect and inform the installation community.</p></div>
        </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/articles/92799-product-qa-dave-vidovic-discusses-the-carpet-badger-for-installing-carpet" title="Product Q&amp;A: Dave Vidovic Discusses the Carpet Badger for Installing Carpet">Product Q&amp;A: Dave Vidovic Discusses the Carpet Badger for Installing Carpet</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/articles/91741-cfi-in-brazil-two-weeks-of-installation-training-in-lvt-carpet-and-subfloor-preparation" title="CFI in Brazil: Two Weeks of Installation Training in LVT, Carpet and Subfloor Preparation">CFI in Brazil: Two Weeks of Installation Training in LVT, Carpet and Subfloor Preparation</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/articles/87551-mohawk-university-to-offer-carpet-installation-training-oct-25-26" title="Mohawk University to offer carpet installation training Oct. 25-26">Mohawk University to offer carpet installation training Oct. 25-26</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/articles/90909-woven-carpet-installation-four-questions-for-nfics-pj-arthur" title="Woven Carpet Installation: Four Questions for NFIC&#x27;s P.J. Arthur">Woven Carpet Installation: Four Questions for NFIC&#x27;s P.J. Arthur</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/products/534-carpet-reference-manual--floorcovering-installation-training" title="Carpet Reference Manual: Floorcovering Installation Training">Carpet Reference Manual: Floorcovering Installation Training</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/products/547-pattern-carpet-dvd" title="Pattern Carpet DVD">Pattern Carpet DVD</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/products/533-resilient-flooring-reference-manual" title="Resilient Flooring Reference Manual">Resilient Flooring Reference Manual</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/products/541-glass-tile-inspirations-for-kitchens-and-baths" title="Glass Tile Inspirations for Kitchens And Baths">Glass Tile Inspirations for Kitchens And Baths</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/events/797-14th-annual-george-buckhardt-memorial-fundraiser" title="14th Annual - George Buckhardt Memorial - Fundraiser">14th Annual - George Buckhardt Memorial - Fundraiser</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/events/936-coverings-2017" title="Coverings 2017">Coverings 2017</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/events/937-nwfa-expo-2017" title="NWFA Expo 2017">NWFA Expo 2017</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/events/934-fcica-35th-annual-convention" title="FCICA 35th Annual Convention">FCICA 35th Annual Convention</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-directory-buying-guide/listing/5330-mohawk-university" target="_blank" title="Mohawk University">Mohawk University</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-directory-buying-guide/listing/5169-better-tools-llc" target="_blank" title="Better Tools LLC">Better Tools LLC</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-directory-buying-guide/listing/5189-carpet-concepts-llc" target="_blank" title="Carpet Concepts LLC">Carpet Concepts LLC</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-directory-buying-guide/listing/5249-halex-corp" target="_blank" title="Halex Corp.">Halex Corp.</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1484636986" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/93066-mohawk-installing-airo-carpet-requires-no-stretching/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="RDWb5pprM/Mv6XBc+6QVBkS3Yg63KUaGkXPJfd6Cgck=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$(document.body).append($('#report-abusive-comment-form'));
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        <div class='navigation' id='subscriptions'><ul class='level1'><li class='level1-li first '><a href="https://bnp.sub-forms.com/BNP6207_Jnnew?pk=W.HOME" class="link2" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level1-li  '><a href="/eNewsletters" class="link2">eNewsletters</a></li><li class='level1-li  '><a href="https://bnp.sub-forms.com/BNP7643_FLOORC530create&amp;pk=RHOME" class="link2" target="_blank">Online Registration</a></li><li class='level1-li  '><a href="/customerservice" class="link2">Subscription Customer Service</a></li><li class='level1-li  last'><a href="/apps" class="link2">Mobile App</a></li></ul></div>
      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div 
    data-playlist-id="1738492143001"
    data-player-url="/videos"
    data-video-logo="/images/video/FCI_video-logo.png"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-randomize-videos="true"
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0"
    data-max-videos-visible="4">
 </div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar" class="advertisement"></div>

    

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<a href="/eNewsletters"><img alt="FCI En EspaÃ±ol" src="/ext/resources/Static_Images/Custom-Content/FCI_EnEspanolTambien_360.jpg" /></a></p>

      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records vevent featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">February 9, 2017</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.fcimag.com/events/933-methods-materials-for-effective-moisture-mitigation" class="url" title="Methods &amp; Materials for Effective Moisture Mitigation">Methods &amp; Materials for Effective Moisture Mitigation</a></h2>
          <div class="abstract description featured-upcoming-events__description">Moisture can cause big complications for installers, general contractors and building owners. But moisture – and specifically excessive moisture vapor emission – does not have to cause distress. Learn how to identify excessive moisture in concrete and how to effectively mitigate moisture through proper product selection and application technique. After completing this 60 minute webinar, you’ll walk away equipped to tackle challenging moisture mitigation jobs.</div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">March 5, 2017</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.fcimag.com/events/934-fcica-35th-annual-convention" class="url" title="FCICA 35th Annual Convention">FCICA 35th Annual Convention</a></h2>
          <div class="abstract description featured-upcoming-events__description">Don't miss this excellent event for commercial flooring contractors and those businesses servicing the commercial flooring industry!</div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="http://www.fcimag.com/events" class="more">View All</a>
        <a href="http://www.fcimag.com/events/new" class="more">Submit An Event</a>
    </div>
  </div>
</section>


          <section class="featured-poll">
            <h1 class="featured-poll__title">Poll</h1>
            
  <h3 class="feature-title">Business <span>in 2016</span></h3>


  <form accept-charset="UTF-8" action="/polls/46/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="Bx22R9Qy0dvQk3ZSfTf4iMkBmsiz8TNDVCt3+a0iHP4=" /></div>
      <div class="question">As the year comes to an end, how was business on the installation side for you and/or your company in 2016?</div>
      <div class="answers">
        <div class="answer">
          <span><input id="question_66_answer_216" name="question[66][answer]" type="radio" value="216" /></span>
          <label for="question_66_answer_216">Business is the best it&rsquo;s been in a while</label>
        </div>
        <div class="answer">
          <span><input id="question_66_answer_218" name="question[66][answer]" type="radio" value="218" /></span>
          <label for="question_66_answer_218">Business was slow</label>
        </div>
        <div class="answer">
          <span><input id="question_66_answer_217" name="question[66][answer]" type="radio" value="217" /></span>
          <label for="question_66_answer_217">Business was steady</label>
        </div>
        <div class="answer">
          <span><input id="question_66_answer_219" name="question[66][answer]" type="radio" value="219" /></span>
          <label for="question_66_answer_219">Share your predictions for 2017 on <a href="https://www.facebook.com/FCIMagazine/posts/10154331127824296" target="_blank">Facebook</a>!
</label>
        </div>
      </div>
    <input class="button" name="commit" type="submit" value="Submit" />
</form>
  <a href="/polls/46-business-in-2016/results" class="first more">View Results</a>
  <a href="http://www.fcimag.com/polls" class="more">Poll Archive</a>


          </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/551-sanding-and-finishing-hardwood-floors-dvd" class="featured-product__thumbnail"><img alt="Sanding and Finishing Hardwood Floors DVD" src="//www.fcimag.com/ext/resources/thumb/SandingAndFinishingHF.gif?1342638866" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/551-sanding-and-finishing-hardwood-floors-dvd" class="featured-product__headline-link">Sanding and Finishing Hardwood Floors DVD</a>
        </h1>

          <div class="featured-product__teaser"><p>
	Don Bollinger shows how to get professional results when finishing a hardwood floor. Step-by-step instructions cover everything from rough sanding to the final coat.</p>
</div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link">See More Products</a>
</section>




      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<a href="/flooring-installation-resources"><img alt="Flooring-Installation-Resources" src="/ext/resources/images/customContent/FCI-flooring-installer-contractor-resources.png" /></a></p>

      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title"><a href="http://www.fcimag.com/publications/3">FCI: Floor Covering Installer</a></h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="http://www.fcimag.com/publications/3" title="FCI: Floor Covering Installer"><img alt="FCI January/February 2017 cover" border="0" height="194" src="//www.fcimag.com/ext/resources/Issues/2017/01-January/0117_fci_Cover.jpg?1484857794" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline"><a href="http://www.fcimag.com/publications/3">2017 January/February</a></h1>
          <div class="current-editions__teaser">In the January/February issue of FCI, we speak with installation products manufacturers about their latest luxury vinyl adhesives, whether or not an underlayment is needed and how to install WPC floors.</div>

        <a href="http://www.fcimag.com/publications/3" class="current-editions__more-link">View More</a>
        <a href="/subscription" class="current-editions__subscribe-link more">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      <div class='navigation' id='main-footer-nav'><ul class='level1'><li class='level1-li first '><a href="#" class="link2">Resources</a><ul class='level2'><li class='level2-li first '><a href="http://bnp.infogrouplistservices.com/" class="link1" target="_blank">List Rental
</a></li><li class='level2-li  '><a href="https://www.linkedin.com/groups/FCI-Magazine-4644707?gid=4644707&amp;mostPopular=&amp;trk=tyah" class="link1" target="_blank">Discuss
</a></li><li class='level2-li  '><a href="/partners" class="link1">Partners</a></li><li class='level2-li  '><a href="/topics/2644-web-exclusives" class="link1">Web Exclusives
</a></li><li class='level2-li  last'><a href="/polls" class="link1">Polls</a></li></ul></li><li class='level1-li  '><a href="/wantmore" class="link2">Want More</a><ul class='level2'><li class='level2-li first last'><a href="/connect" class="link1">Connect</a></li></ul></li><li class='level1-li  last'><a href="/privacy" class="link2" target="_blank">Privacy Policy</a></li></ul></div>
    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-home-interstitial"></div>
    <div id="div-gpt-ad-home-slider"></div>
    <div id="div-gpt-ad-home-pagepeel"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1484636987" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1484636986" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1484636986" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("http://www.fcimag.com/articles/log_view/93066");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1484636987" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: '25648bed-33cf-45fc-ab10-13d157c66f03',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            // if ads are loaded, track the event
            ga('send', {
              hitType: 'event',
              eventCategory: 'Adblock',
              eventAction: 'No',
              eventLabel: 'Adblock',
              nonInteraction: true
            });
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>

