




<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f4fc87457","applicationID":"682825","transactionName":"Ig1XR0VWWF1XR05SFxULWl9SShtCWloW","queueTime":0,"applicationTime":753,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="CT4lmRGcMi0FX6t0Vu8j5NFJ1Rs2GyETVx4jgiDcVno="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="The North American Association of Floor Covering Distributors (NAFCD) recently announced a partnership with JAST Media, a Portland-based digital marketing agency that specializes in online strategy for distributors and manufacturers. The new partnership leverages JAST Media’s expertise to assist in educating and informing NAFCD members on opportunities in digital marketing to achieve sales goals and execute corporate strategy. JAST will deliver content and training to members via a variety of mediums. “NAFCD&#x27;s coveted roster of industry leading distributors and manufacturers brought together in an open . . .">
    <meta name="keywords" content="North American Association of Floor Covering Distributors,distributor,marketing and communication,partnership">
    <link href="http://www.fcimag.com/rss/articles" rel="alternate" title="Floor Covering  RSS Feed" type="application/rss+xml" />
    
    <meta content="NAFCD Announces New Partnership with JAST Media" property="og:title" />
<meta content="The North American Association of Floor Covering Distributors recently announced a partnership with JAST Media, a Portland-based digital marketing agency." property="og:description" />
<meta content="http://www.fcimag.com/articles/93648-nafcd-announces-new-partnership-with-jast-media" property="og:url" />
<meta content="http://www.fcimag.com/ext/resources/FCI/Logos/NAFCD-logo.jpg?height=635&amp;t=1496416278&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="NAFCD Announces New Partnership with JAST Media" name="twitter:title" />
<meta content="The North American Association of Floor Covering Distributors recently announced a partnership with JAST Media, a Portland-based digital marketing agency." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="http://www.fcimag.com/ext/resources/FCI/Logos/NAFCD-logo.jpg?1496416278" name="twitter:image" />
      
  
  
      <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Floor+Install+News" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcsk5wmal00000knbw1fwn2lr_6o8r' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="partnership;distributor;North+American+Association+of+Floor+Covering+Distributors;marketing+and+communication" />
            

  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1500962240" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1500962240" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1500962240" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1500962240" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1500962240" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>NAFCD Announces New Partnership with JAST Media | 2017-07-28 | Floor Covering</title>
    <link href="/stylesheets/application.css?1500962240" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1500962240" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/fcimag.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1500962240" type="text/javascript"></script>
    <script type="text/javascript">
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-436343-19', 'auto');

      

</script>
  
<script>

    


      ga('send', 'pageview');

      
</script>

    
      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1500961817" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"93648","topic":["floor_install_news","floor_covering_installer_news_feed","news"],"topic_id":["2674","4661","4240"],"page_type":["articles"],"keyword":["partnership","distributor","north_american_association_of_floor_cove","marketing_and_communication"],"reg_user":"false","page_name":"nafcd_announces_new_partnership_with_jas","subscribed_user":"false"};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/fci">
    
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.8 53.7" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <path d="M52.4.3h15.4v52H52.4V.3zM71 30.4c0-4.8-.1-9.6-.3-14.2h14.7l.2 6.3h.1c2.4-5.1 6.4-7.7 11.6-7.7 4.5 0 12.4 2.2 12.4 15.9v21.6H94.8V32.9c0-5.3-1.5-7.2-4-7.2-3.4 0-4.9 3-4.9 8.6v18H71V30.4zM134.9 26.6c-.2-1.7-.8-2.7-1.6-3.3-.9-.6-2-.9-3.3-.9-2.4 0-4.2 1.2-4.2 3.2 0 2.1.5 2.7 7.1 4l5.1 1.1c7.9 1.7 11.9 4 11.9 11.2 0 8-5.6 11.8-18.7 11.8-16.1 0-19.8-4-20.1-11.8h13.6c.3 1.5.7 2.6 1.5 3.3.9.7 2.1.9 3.9.9 3.3 0 5.1-1 5.1-3.2 0-2.4-1-3-6.9-4.2l-10-2.2c-4.4-1-6.6-4.5-6.6-8.7 0-9.2 6.7-12.9 18.3-12.9 11.3 0 18.5 2.2 18.5 11.8h-13.6zM170.7 13.8v2.4h7.5v10.1h-7.5v10.5c0 4.5 1.6 6.4 5 6.4.7 0 1.7-.1 2.7-.5v9.6c-1.8.6-6.5 1.4-10.1 1.4-9.4 0-12.2-3.5-12.2-14.8V26.3h-4.2V16.2h4v-2.4h14.8zM181.4 26.6c.2-4.7 2.6-7.6 6-9.4 3.4-1.8 7.7-2.4 11.6-2.4 13.3 0 19.3 4 19.3 15.5v17.2c0 1.4.1 2.8.4 4.8h-13.2l-.3-5.2c-2.8 5-6.8 6.6-12 6.6-3.2 0-6.4-.2-8.5-1.4-2.6-1.4-4.8-4.4-4.8-9.2 0-10.8 9.5-12.9 20-12.9h4.1v-2c0-3-1.1-5.8-4.3-5.8-3.4 0-4.5 1.9-4.8 4.2h-13.5zm20.7 10.5c-5.8 0-8 1.8-8 4.8 0 2.1 1.3 4.1 3.8 4.1 3.7 0 6-3.5 6-7.8V37h-1.8zM236.7.3v52h-14.9V.3h14.9zM254.4.3v52h-14.9V.3h14.9zM271.5 37.1c0 6.1 1.7 8.9 5.1 8.9 2.9 0 4-1.9 4.4-4.2h14.6c-.5 6-5.7 11.8-18.8 11.8-11.9 0-19.9-5.5-19.9-19.2 0-14 8.3-19.7 19.5-19.7 9.7 0 19.5 4.4 19.5 20.4V37h-24.4zm9.9-6.9c0-4.7-1.6-7.8-5-7.8-3.2 0-5 3-5 7.8h10zM298.7 29.6c0-5.5 0-10.3-.3-13.5h14.3l.4 9.2h.1c2-8.8 5.5-10.2 11.6-10.6v14H322c-6.4 0-8.4 4.1-8.4 10.8v12.7h-14.9V29.6z"/>
      <g fill="#BC141A">
        <path d="M70.8.4h8.7v2.5h-5.3v1.6h4.9V7h-4.9v3.7h-3.4V.4zM80.4.4h3.4v7.4h5.3v2.7h-8.7V.4zM95.4 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4S93.4 0 95.4 0zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9.9 2.9 2.3 2.9zM107.9 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4.1-5.2 3.9-5.4 5.9-5.4zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9 1 2.9 2.3 2.9zM115 .4h7.2c1 0 1.6.1 2 .4.6.4 1.2 1.4 1.2 2.5 0 1-.3 2-1.3 2.3.5.2.9.7 1 1.6l.1 2.2c0 .5.2.9.4 1.2h-3.7c-.1-.3-.1-.7-.2-1.9 0-.8-.3-1.2-.9-1.2h-2.4v3.1H115V.4zm3.4 4.4h2.4c.7 0 .9-.3.9-1 0-.8-.4-1-1-1h-2.4v2zM142.6 6.6c-.2 1.3-.6 2.4-1.4 3.2-.8.7-2.1 1.2-4.2 1.2s-5.9-.2-5.9-5.4c0-5.3 3.8-5.4 5.9-5.4 2 0 5.2.3 5.7 4.3h-3.8c-.1-.7-.5-1.8-1.8-1.8-1.4 0-2.3.8-2.3 2.9s.9 2.9 2.1 2.9c1.1 0 1.7-.5 2-1.8h3.7zM149.3 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4s3.8-5.4 5.9-5.4zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9.9 2.9 2.3 2.9zM155 .4h3.7l1.9 6.5 1.9-6.5h3.7l-3.9 10.2h-3.6L155 .4zM166.6.4h9.1v2.5H170v1.4h5.3v2.5H170v1.4h5.8v2.5h-9.1V.4zM176.9.4h7.2c1 0 1.6.1 2 .4.6.4 1.2 1.4 1.2 2.5 0 1-.3 2-1.3 2.3.5.2.9.7 1 1.6l.1 2.2c0 .5.2.9.4 1.2h-3.7c-.1-.3-.1-.7-.2-1.9 0-.8-.3-1.2-.9-1.2h-2.4v3.1h-3.4V.4zm3.4 4.4h2.4c.7 0 .9-.3.9-1 0-.8-.4-1-1-1h-2.4v2zM188.5.4h3.4v10.2h-3.4V.4zM193.6.4h3.9L201 6V.4h3.3v10.2h-3.7L197 4.9v5.7h-3.3V.4zM212.1 4.7h4.8v5.8h-1.5l-.4-.9c-.9.9-2 1.3-3.9 1.3-2.4 0-5.6-.7-5.6-5.4 0-4.5 3-5.5 5.6-5.5 3.8 0 5.6 1.2 5.8 3.8h-3.8c-.1-.5-.3-.9-.7-1-.3-.2-.7-.2-1.2-.2-1.4 0-2.3.8-2.3 2.9 0 1.9.8 2.9 2.5 2.9 1.1 0 1.7-.5 1.9-1.3h-1.4V4.7z"/>
      </g>
      <path fill="#BC141A" d="M0 .3h49.3v29.5H0V.3zm4.4 24.4h5.8v-7.2h7.6V13h-7.6v-2.4H19V5.8H4.4v18.9zm32.5-11.9c-.5-4.8-3.4-7.5-8.6-7.5-5.8 0-9.6 4-9.6 9.9 0 5.6 3.5 9.9 9.6 9.9 5.6 0 8.7-4.1 8.7-7.9h-5.7c-.3 1.8-1.1 3.2-3.1 3.2-2.7 0-3.6-2.7-3.6-5.2s.9-5.2 3.6-5.2c2.4 0 2.9 2.1 3.1 2.8h5.6zm1.2 11.9h5.8v-19h-5.8v19z"/>
    </svg>
  </a>
</div>

        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/FCIMagazine" target="_blank"class="facebook"></a>
<a href="https://twitter.com/FCIMag" target="_blank"class="twitter"></a>
<a href="https://www.linkedin.com/groups/4644707/profile" target="_blank"class="linkedin"></a>
<a href="http://www.youtube.com/user/FCIMag" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 324.8 53.7" class="svg-logo" preserveAspectRatio="xMinYMin meet">
      <path d="M52.4.3h15.4v52H52.4V.3zM71 30.4c0-4.8-.1-9.6-.3-14.2h14.7l.2 6.3h.1c2.4-5.1 6.4-7.7 11.6-7.7 4.5 0 12.4 2.2 12.4 15.9v21.6H94.8V32.9c0-5.3-1.5-7.2-4-7.2-3.4 0-4.9 3-4.9 8.6v18H71V30.4zM134.9 26.6c-.2-1.7-.8-2.7-1.6-3.3-.9-.6-2-.9-3.3-.9-2.4 0-4.2 1.2-4.2 3.2 0 2.1.5 2.7 7.1 4l5.1 1.1c7.9 1.7 11.9 4 11.9 11.2 0 8-5.6 11.8-18.7 11.8-16.1 0-19.8-4-20.1-11.8h13.6c.3 1.5.7 2.6 1.5 3.3.9.7 2.1.9 3.9.9 3.3 0 5.1-1 5.1-3.2 0-2.4-1-3-6.9-4.2l-10-2.2c-4.4-1-6.6-4.5-6.6-8.7 0-9.2 6.7-12.9 18.3-12.9 11.3 0 18.5 2.2 18.5 11.8h-13.6zM170.7 13.8v2.4h7.5v10.1h-7.5v10.5c0 4.5 1.6 6.4 5 6.4.7 0 1.7-.1 2.7-.5v9.6c-1.8.6-6.5 1.4-10.1 1.4-9.4 0-12.2-3.5-12.2-14.8V26.3h-4.2V16.2h4v-2.4h14.8zM181.4 26.6c.2-4.7 2.6-7.6 6-9.4 3.4-1.8 7.7-2.4 11.6-2.4 13.3 0 19.3 4 19.3 15.5v17.2c0 1.4.1 2.8.4 4.8h-13.2l-.3-5.2c-2.8 5-6.8 6.6-12 6.6-3.2 0-6.4-.2-8.5-1.4-2.6-1.4-4.8-4.4-4.8-9.2 0-10.8 9.5-12.9 20-12.9h4.1v-2c0-3-1.1-5.8-4.3-5.8-3.4 0-4.5 1.9-4.8 4.2h-13.5zm20.7 10.5c-5.8 0-8 1.8-8 4.8 0 2.1 1.3 4.1 3.8 4.1 3.7 0 6-3.5 6-7.8V37h-1.8zM236.7.3v52h-14.9V.3h14.9zM254.4.3v52h-14.9V.3h14.9zM271.5 37.1c0 6.1 1.7 8.9 5.1 8.9 2.9 0 4-1.9 4.4-4.2h14.6c-.5 6-5.7 11.8-18.8 11.8-11.9 0-19.9-5.5-19.9-19.2 0-14 8.3-19.7 19.5-19.7 9.7 0 19.5 4.4 19.5 20.4V37h-24.4zm9.9-6.9c0-4.7-1.6-7.8-5-7.8-3.2 0-5 3-5 7.8h10zM298.7 29.6c0-5.5 0-10.3-.3-13.5h14.3l.4 9.2h.1c2-8.8 5.5-10.2 11.6-10.6v14H322c-6.4 0-8.4 4.1-8.4 10.8v12.7h-14.9V29.6z"/>
      <g fill="#BC141A">
        <path d="M70.8.4h8.7v2.5h-5.3v1.6h4.9V7h-4.9v3.7h-3.4V.4zM80.4.4h3.4v7.4h5.3v2.7h-8.7V.4zM95.4 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4S93.4 0 95.4 0zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9.9 2.9 2.3 2.9zM107.9 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4.1-5.2 3.9-5.4 5.9-5.4zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9 1 2.9 2.3 2.9zM115 .4h7.2c1 0 1.6.1 2 .4.6.4 1.2 1.4 1.2 2.5 0 1-.3 2-1.3 2.3.5.2.9.7 1 1.6l.1 2.2c0 .5.2.9.4 1.2h-3.7c-.1-.3-.1-.7-.2-1.9 0-.8-.3-1.2-.9-1.2h-2.4v3.1H115V.4zm3.4 4.4h2.4c.7 0 .9-.3.9-1 0-.8-.4-1-1-1h-2.4v2zM142.6 6.6c-.2 1.3-.6 2.4-1.4 3.2-.8.7-2.1 1.2-4.2 1.2s-5.9-.2-5.9-5.4c0-5.3 3.8-5.4 5.9-5.4 2 0 5.2.3 5.7 4.3h-3.8c-.1-.7-.5-1.8-1.8-1.8-1.4 0-2.3.8-2.3 2.9s.9 2.9 2.1 2.9c1.1 0 1.7-.5 2-1.8h3.7zM149.3 0c2.1 0 5.9.2 5.9 5.4 0 5.3-3.8 5.4-5.9 5.4-2.1 0-5.9-.2-5.9-5.4s3.8-5.4 5.9-5.4zm0 8.3c1.4 0 2.3-.8 2.3-2.9s-.9-2.9-2.3-2.9-2.3.8-2.3 2.9.9 2.9 2.3 2.9zM155 .4h3.7l1.9 6.5 1.9-6.5h3.7l-3.9 10.2h-3.6L155 .4zM166.6.4h9.1v2.5H170v1.4h5.3v2.5H170v1.4h5.8v2.5h-9.1V.4zM176.9.4h7.2c1 0 1.6.1 2 .4.6.4 1.2 1.4 1.2 2.5 0 1-.3 2-1.3 2.3.5.2.9.7 1 1.6l.1 2.2c0 .5.2.9.4 1.2h-3.7c-.1-.3-.1-.7-.2-1.9 0-.8-.3-1.2-.9-1.2h-2.4v3.1h-3.4V.4zm3.4 4.4h2.4c.7 0 .9-.3.9-1 0-.8-.4-1-1-1h-2.4v2zM188.5.4h3.4v10.2h-3.4V.4zM193.6.4h3.9L201 6V.4h3.3v10.2h-3.7L197 4.9v5.7h-3.3V.4zM212.1 4.7h4.8v5.8h-1.5l-.4-.9c-.9.9-2 1.3-3.9 1.3-2.4 0-5.6-.7-5.6-5.4 0-4.5 3-5.5 5.6-5.5 3.8 0 5.6 1.2 5.8 3.8h-3.8c-.1-.5-.3-.9-.7-1-.3-.2-.7-.2-1.2-.2-1.4 0-2.3.8-2.3 2.9 0 1.9.8 2.9 2.5 2.9 1.1 0 1.7-.5 1.9-1.3h-1.4V4.7z"/>
      </g>
      <path fill="#BC141A" d="M0 .3h49.3v29.5H0V.3zm4.4 24.4h5.8v-7.2h7.6V13h-7.6v-2.4H19V5.8H4.4v18.9zm32.5-11.9c-.5-4.8-3.4-7.5-8.6-7.5-5.8 0-9.6 4-9.6 9.9 0 5.6 3.5 9.9 9.6 9.9 5.6 0 8.7-4.1 8.7-7.9h-5.7c-.3 1.8-1.1 3.2-3.1 3.2-2.7 0-3.6-2.7-3.6-5.2s.9-5.2 3.6-5.2c2.4 0 2.9 2.1 3.1 2.8h5.6zm1.2 11.9h5.8v-19h-5.8v19z"/>
    </svg>
  </a>
</div>
          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/" class="link2">Home</a></li><li class='level1-li  '><a href="/publications/3" class="link2">Magazine</a><ul class='level2'><li class='level2-li first '><a href="https://bnp.dragonforms.com/BNP6207_JNnew?pk=W.HOME" class="link1">Subscribe</a></li><li class='level2-li  '><a href="/publications/3" class="link1">Current Issue</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1">FCI Digital Edition
</a></li><li class='level2-li  last'><a href="/publications/3/editions/1208" class="link1">Archives</a></li></ul></li><li class='level1-li  '><a href="/topics/2644-web-exclusives" class="link2">Web Exclusives</a><ul class='level2'><li class='level2-li first last'><a href="/topics/3921-en-espanol" class="link1">En Español
</a></li></ul></li><li class='level1-li  '><a href="/topics/2645-products" class="link2">Products</a><ul class='level2'><li class='level2-li first '><a href="/topics/2649-flooring-adhesives-and-grouts" class="link1">Flooring Adhesives</a></li><li class='level2-li  '><a href="/topics/2646-hard-surface-flooring-installation" class="link1">Hard Surface Installation
</a></li><li class='level2-li  '><a href="/topics/2647-soft-surface-flooring-installation" class="link1">Soft Surface Installation
</a></li><li class='level2-li  '><a href="/topics/3916-flooring-underlayment-and-cushion" class="link1">Underlayment/Cushion
</a></li><li class='level2-li  '><a href="/topics/3918-ceramic-tile-grouts-mortars
" class="link1">Ceramic Tile Grouts &amp; Mortars
</a></li><li class='level2-li  '><a href="/topics/3919-self-levelers-and-membranes" class="link1">Self-Levelers and Membranes
</a></li><li class='level2-li  '><a href="/topics/2678-moisture-problems-and-solutions" class="link1">Moisture Problems and Solutions
</a></li><li class='level2-li  last'><a href="/topics/2654-flooring-installation-tools" class="link1">Tools</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">Sectors</a><ul class='level2'><li class='level2-li first '><a href="/topics/2651-residential-flooring" class="link1">Residential
</a></li><li class='level2-li  '><a href="/topics/2652-commercial-flooring" class="link1">Commercial
</a></li><li class='level2-li  last'><a href="/topics/2653-installation-how-to" class="link1">How-To
</a></li></ul></li><li class='level1-li  '><a href="/topics/2650-columns" class="link2">Columns</a><ul class='level2'><li class='level2-li first last'><a href="/topics/3920-namba-on-floor-installs" class="link1">Namba on Floor Installs
</a></li></ul></li><li class='level1-li  '><a href="#" class="link2">More</a><ul class='level2'><li class='level2-li first '><a href="/flooring-installation-resources" class="link1">Flooring Installation Resources</a></li><li class='level2-li  '><a href="/directories/2169-directory-buying-guide" class="link1">FCI Buyer’s Guide</a></li><li class='level2-li  '><a href="/installation-awards" class="link1">FCI Installation Awards</a></li><li class='level2-li  '><a href="/flooring-group" class="link1">Flooring Group
</a></li><li class='level2-li  '><a href="/classifieds" class="link1">Classifieds
</a></li><li class='level2-li  '><a href="/eNewsletters" class="link1">eNewsletter
</a></li><li class='level2-li  '><a href="/events" class="link1">Calendar of Events
</a></li><li class='level2-li  '><a href="/products" class="link1">The FCI Store
</a></li><li class='level2-li  '><a href="http://www.clearseasresearch.com/" class="link1" target="_blank">Market Research
</a></li><li class='level2-li  last'><a href="http://www.orangetapmarketing.com/" class="link1" target="_blank">Custom Content &amp; Marketing Services
</a></li></ul></li><li class='level1-li  '><a href="/media" class="link2">Multimedia</a><ul class='level2'><li class='level2-li first '><a href="/videos" class="link1">Videos</a></li><li class='level2-li  '><a href="/events/category/2141" class="link1">Webinars
</a></li><li class='level2-li  last'><a href="/media/photos" class="link1">Photos</a></li></ul></li><li class='level1-li  '><a href="http://www.floortrendsmag.com/topics/2679-talkfloor-news" class="link2" target="_blank">Talkfloor</a></li><li class='level1-li  '><a href="/contactus" class="link2">Contact</a></li><li class='level1-li  last'><a href="http://bnpsolutions.com/bnp-brands/architecture-engineering-and-construction/floor-covering-installer/" class="link2" target="_blank">Advertise</a></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; NAFCD Announces New Partnership with JAST Media</div>
    

    

    <span class="topics"><a href="/topics/2674-floor-install-news" class="topic">Floor Install News</a></span>

    


    <h1 class="headline">NAFCD Announces New Partnership with JAST Media</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.fcimag.com/ext/resources/FCI/Logos/NAFCD-logo.jpg?1496416278); background-size: cover"><img alt="NAFCD-logo.jpg" src="//www.fcimag.com/ext/resources/FCI/Logos/NAFCD-logo.jpg?1496416278" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">July 28, 2017</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/3037-distributor">distributor</a>  /  <a href="/keywords/4416-marketing-and-communication">marketing and communication</a>  /  <a href="/keywords/3563-north-american-association-of-floor-covering-distributors">North American Association of Floor Covering Distributors</a>  /  <a href="/keywords/3025-partnership">partnership</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p>The North American Association of Floor Covering Distributors (NAFCD) recently announced a partnership with JAST Media, a Portland-based digital marketing agency that specializes in online strategy for distributors and manufacturers. The new partnership leverages JAST Media&rsquo;s expertise to assist in educating and informing NAFCD members on opportunities in digital marketing to achieve sales goals and execute corporate strategy. JAST will deliver content and training to members via a variety of mediums.</p>

<p>&ldquo;NAFCD&#39;s coveted roster of industry leading distributors and manufacturers brought together in an open yet tightly-knit setting is the perfect event to meet new contacts and form lasting connections,&rdquo; said Yuki Conlon, president of JAST Media. &ldquo;The relationships we&#39;ve built from attending NAFCD events have been unparalleled.&rdquo;</p>

<p>NAFCD&rsquo;s partnership with JAST Media will provide distributor and manufacturer members with discounts on marketing services including website design, branding, direct mailing, trade show materials and video production.</p>

<p>&ldquo;Partnering with JAST Media will give our members the resources to better market their businesses and stay relevant in a competitive digital landscape,&rdquo; said Kevin Gammonley, executive vice president of NAFCD. &ldquo;We hope this partnership will accelerate our member&rsquo;s digital marketing efforts which will help to drive sales growth.&rdquo;</p>

<p>For more information, visit <a href="http://www.nafcd.org" target="_blank">www.nafcd.org</a>.</p>
</div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<span style="font-size:11px;">Did you enjoy this article? Click here to subscribe to <em><a href="https://bnp.dragonforms.com/BNP6207_JNnew?pk=WARTCL">Floor Covering Installer</a>&nbsp;&nbsp;</em>Magazine&nbsp;</span></p>
      </div>

    </div>
  </section>


    


      

      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/articles/93523-nafcd-announces-new-partnership-with-caliper" title="NAFCD Announces New Partnership with Caliper">NAFCD Announces New Partnership with Caliper</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/articles/88762-nwfa---nafcd-announce-partnership" title="NWFA &amp; NAFCD announce partnership">NWFA &amp; NAFCD announce partnership</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/articles/93622-nafcd-announces-2017-q2-quarterly-sales-trends-results" title="NAFCD Announces 2017 Q2 Quarterly Sales Trends Results">NAFCD Announces 2017 Q2 Quarterly Sales Trends Results</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/articles/93488-nafcd-and-nbmda-to-co-sponsor-annual-convention-for-7th-consecutive-year" title="NAFCD and NBMDA to Co-Sponsor Annual Convention for 7th Consecutive Year">NAFCD and NBMDA to Co-Sponsor Annual Convention for 7th Consecutive Year</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/products/554-optimizing-social-media-from-a-b2b-perspective" title="Optimizing Social Media from a B2B Perspective">Optimizing Social Media from a B2B Perspective</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/products/556-start-with-safety-book" title="Start With Safety Book">Start With Safety Book</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/products/542-tile-style-for-the-home" title="Tile Style for the Home">Tile Style for the Home</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/events/949-angle-angle-is-history-see-the-future-with-3l-triplelock" title="Angle/Angle is History! See the Future with 3L TripleLock!">Angle/Angle is History! See the Future with 3L TripleLock!</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/events/797-14th-annual-george-buckhardt-memorial-fundraiser" title="14th Annual - George Buckhardt Memorial - Fundraiser">14th Annual - George Buckhardt Memorial - Fundraiser</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/events/920-two-must-have-programs-for-contractor-employees-working-in-health-care-facilities" title="Two Must-Have Programs for Contractor Employees Working in Health Care Facilities">Two Must-Have Programs for Contractor Employees Working in Health Care Facilities</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="http://www.fcimag.com/events/938-southern-california-regional-education-day" title="Southern California Regional Education Day">Southern California Regional Education Day</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-directory-buying-guide/listing/5368-accutec-blades-inc" target="_blank" title="AccuTec Blades Inc.">AccuTec Blades Inc.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-directory-buying-guide/listing/5311-m-d-pro" target="_blank" title="M-D PRO">M-D PRO</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-directory-buying-guide/listing/5538-waterlox-coatings-corp" target="_blank" title="Waterlox Coatings Corp.">Waterlox Coatings Corp.</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-directory-buying-guide/listing/5504-l-fishman-sons" target="_blank" title="L. Fishman &amp; Sons">L. Fishman &amp; Sons</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1500961816" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/93648-nafcd-announces-new-partnership-with-jast-media/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="CT4lmRGcMi0FX6t0Vu8j5NFJ1Rs2GyETVx4jgiDcVno=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        <div class='navigation' id='subscriptions'><ul class='level1'><li class='level1-li first '><a href="https://bnp.dragonforms.com/BNP6207_JNnew?pk=W.HOME" class="link2" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class='level1-li  '><a href="/eNewsletters" class="link2">eNewsletters</a></li><li class='level1-li  '><a href="https://bnp.sub-forms.com/BNP7643_FLOORC530create&amp;pk=RHOME" class="link2" target="_blank">Online Registration</a></li><li class='level1-li  '><a href="/customerservice" class="link2">Subscription Customer Service</a></li><li class='level1-li  last'><a href="/apps" class="link2">Mobile App</a></li></ul></div>
      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div 
    data-playlist-id="1738492143001"
    data-player-url="/videos"
    data-video-logo="/images/video/FCI_video-logo.png"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-randomize-videos="true"
    data-autoplay="true"
    data-carousel="true"
    data-max-thumbnails-visible="0"
    data-max-videos-visible="4">
 </div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    


    <hr class="divider" />

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<a href="/eNewsletters"><img alt="FCI En EspaÃ±ol" src="/ext/resources/Static_Images/Custom-Content/FCI_EnEspanolTambien_360.jpg" /></a></p>

      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records vevent featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">August 17, 2017</div>
          <h2 class="headline featured-upcoming-events__headline"><a href="http://www.fcimag.com/events/954-decorative-concrete-fair" class="url" title="Decorative Concrete Fair">Decorative Concrete Fair</a></h2>
          <div class="abstract description featured-upcoming-events__description"><p>Whether you&rsquo;re a stamped concrete guru, an overlay enthusiast, or a complete novice to all things concrete, The Decorative Concrete Fair is your chance to expand your skills, build your knowledge, and grow your earning potential.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="http://www.fcimag.com/events" class="more">View All</a>
        <a href="http://www.fcimag.com/events/new" class="more">Submit An Event</a>
    </div>
  </div>
</section>


          <section class="featured-poll">
            <h1 class="featured-poll__title">Poll</h1>
            
  <h3 class="feature-title">Pre-Mixed <span>Grouts</span></h3>


  <form accept-charset="UTF-8" action="/polls/48/vote" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="W1/ggcnaccxG9Vr2OAV7lu9dA01/6Ib9a0wAM/an7tI=" /></div>
      <div class="question">What is the biggest advantage to using RTU/Pre-Mixed Grouts?</div>
      <div class="answers">
        <div class="answer">
          <span><input id="question_68_answer_225" name="question[68][answer]" type="radio" value="225" /></span>
          <label for="question_68_answer_225">Precise slump/workability</label>
        </div>
        <div class="answer">
          <span><input id="question_68_answer_229" name="question[68][answer]" type="radio" value="229" /></span>
          <label for="question_68_answer_229">Color consistency</label>
        </div>
        <div class="answer">
          <span><input id="question_68_answer_228" name="question[68][answer]" type="radio" value="228" /></span>
          <label for="question_68_answer_228">Their ability to be used anywhere</label>
        </div>
        <div class="answer">
          <span><input id="question_68_answer_227" name="question[68][answer]" type="radio" value="227" /></span>
          <label for="question_68_answer_227">Ease of use and accessibility</label>
        </div>
        <div class="answer">
          <span><input id="question_68_answer_226" name="question[68][answer]" type="radio" value="226" /></span>
          <label for="question_68_answer_226">The fact that they are pre-mixed</label>
        </div>
      </div>
    <input class="button" name="commit" type="submit" value="Submit" />
</form>
  <a href="/polls/48-pre-mixed-grouts/results" class="first more">View Results</a>
  <a href="http://www.fcimag.com/polls" class="more">Poll Archive</a>


          </section>

    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/551-sanding-and-finishing-hardwood-floors-dvd" class="featured-product__thumbnail"><img alt="Sanding and Finishing Hardwood Floors DVD" src="//www.fcimag.com/ext/resources/thumb/SandingAndFinishingHF.gif?1342638866" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/551-sanding-and-finishing-hardwood-floors-dvd" class="featured-product__headline-link">Sanding and Finishing Hardwood Floors DVD</a>
        </h1>

          <div class="featured-product__teaser"><p>
	Don Bollinger shows how to get professional results when finishing a hardwood floor. Step-by-step instructions cover everything from rough sanding to the final coat.</p>
</div>
      </article>
  </div>

  <a href="/products" class="featured-products__more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<a href="/flooring-installation-resources"><img alt="Flooring-Installation-Resources" src="/ext/resources/images/customContent/FCI-flooring-installer-contractor-resources.png" /></a></p>

      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title"><a href="http://www.fcimag.com/publications/3-fci-floor-covering-installer">FCI: Floor Covering Installer</a></h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="http://www.fcimag.com/publications/3" title="FCI: Floor Covering Installer"><img alt="FCI July 2017 cover" border="0" height="194" src="//www.fcimag.com/ext/resources/Issues/2017/07-July/0717_fci_Cover.jpg?1500039396" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline"><a href="http://www.fcimag.com/publications/3">2017 July</a></h1>
          <div class="current-editions__teaser">In the July issue of FCI, adhesive and mortar manufacturers share guidelines for selecting the best products for your installation job.</div>

        <a href="http://www.fcimag.com/publications/3" class="current-editions__more-link">View More</a>
        <a href="/subscription" class="current-editions__subscribe-link more">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      <div class='navigation' id='main-footer-nav'><ul class='level1'><li class='level1-li first '><a href="#" class="link2">Resources</a><ul class='level2'><li class='level2-li first '><a href="http://bnp.infogrouplistservices.com/" class="link1" target="_blank">List Rental
</a></li><li class='level2-li  '><a href="https://www.linkedin.com/groups/FCI-Magazine-4644707?gid=4644707&amp;mostPopular=&amp;trk=tyah" class="link1" target="_blank">Discuss
</a></li><li class='level2-li  '><a href="/partners" class="link1">Partners</a></li><li class='level2-li  '><a href="/topics/2644-web-exclusives" class="link1">Web Exclusives
</a></li><li class='level2-li  last'><a href="/polls" class="link1">Polls</a></li></ul></li><li class='level1-li  '><a href="/wantmore" class="link2">Want More</a><ul class='level2'><li class='level2-li first last'><a href="/connect" class="link1">Connect</a></li></ul></li><li class='level1-li  last'><a href="/privacy" class="link2" target="_blank">Privacy Policy</a></li></ul></div>
    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1500961817" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1500961816" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1500961816" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['photo-gallery'], function(PhotoGallery){
          new PhotoGallery('#photo-gallery');
        });
      }

      $.get("http://www.fcimag.com/articles/log_view/93648");

      return false;
    });
  </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1500961817" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: '25648bed-33cf-45fc-ab10-13d157c66f03',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>

